ホーム » スタッフ » 斉藤徹 » xemacs で libgcrypt.so.1 がどうこうとエラー

2004年12月
« 11月   1月 »
 1234
567891011
12131415161718
19202122232425
262728293031  

最近の投稿(電子情報)

アーカイブ

カテゴリー

xemacs で libgcrypt.so.1 がどうこうとエラー

以前から、xemacs を起動すると、

xemacs: /usr/lib/libgcrypt.so.1:
no version information available (required by /usr/lib/libgnutls.so.7)

というメッセージが表示される。べつに支障が無かったのでほっておいたが、 gnuserv を使おうとすると、このエラーメッセージで gnuclient が、 うまく起動しない時がある。 そこで、libgcrypt 関連のパッケージを探して、ひとまず全部入れる。 んで、直った。

# apt-get install libgcrypt1/testing      libgcrypt11/testing
#                 libgcrypt11-dev/testing libgcrypt7/testing